How to reduce an image's pixel size before importing it into SlingStudio

SlingStudio supports JPEG and PNG files, but not if they're larger than 1920 x 1080 pixels. Here's how to reduce the pixel size of your images.

SlingStudio can import many kinds of JPEG and PNG graphics files.

But if you try to import a JPEG or PNG graphics file and get an error about the file's size, remember that SlingStudio can't work with graphics files that are larger than 1920 x 1080 pixels. Those files need to be rescaled in a graphics application first.

Here are some ways that you can edit graphics files for this size requirement.

Note: Each application is different, and you may need to go beyond the instructions below to adjust your graphics files. We do not guarantee the accuracy of the instructions below for these third-party products.

Microsoft Paint

This application is included with Windows and can work with many different graphics file formats:

  1. Open the image with Microsoft Paint.
  2. Click Resize and reduce either the larger dimension to 1920 pixels, or the smaller dimension to 1080 pixels. (When you adjust one, the other resizes to maintain the image’s proportions).
  3. From the File menu (the unlabeled menu option farthest to the left, next to Home) choose Save as.
  4. Select either PNG picture or JPEG picture.
  5. Save your exported image, and then copy it to your SlingStudio storage media so that you can import it into SlingStudio with the Console app.

Adobe PhotoShop:

  1. Open the graphics file in Adobe Photoshop.
  2. From the Image menu, choose Image Size.
  3. Adjust the pixel dimensions as needed.
  4. Save the image as either JPG or PNG.
  5. Copy the image to your SlingStudio storage media so that you can import it into SlingStudio with the Console app.

You can find more information on using Adobe PhotoShop for this purpose here:

https://helpx.adobe.com/photoshop/using/image-size-resolution.html

... or here, for Adobe PhotoShop CC:

https://helpx.adobe.com/photoshop/using/resizing-image.html

GIMP:

  1. With GIMP open, go to File > Open and select your image.
  2. Go to Image > Scale Image.
    The Scale Image dialog box appears.
  3. To see the image size in inches, or in a value other than pixels, use the drop-down menu next to the values.
  4. Enter the new image size or the new resolution values.
  5. Select the interpolation method.
  6. Click Scale to accept the changes.
  7. Save the image as JPG or PNG.